Page 1 sur 2

Problème gps cni1 megane cc

Publié : Jeu 14 Mars 2013 22:25
par gary084
Bonjour à tous.
Tout d'abord je me présente. Je m'appel gary, j'ai 22 ans j'habite dans le vaucluse. Je suis depuis 2 ans l'heureux propriétaire d'une megane cc dci de 2004 équipé d'un gps carminat CNI1 de serie.

Je me permet de venir à votre rencontre car depuis peu j'ai des problèmes avec l'utilisation de mon gps et je souhaiterais avoir vos avis.
Suite au changement de la batterie de mon véhicule j'ai tout d'abord remarqué que l'horloge se remettait a chaque redémarrage à l'heure initialement réglée (16h58). Après quelques recherches sur le net j'ai appris que ce problème était lié au gps.
En effet je me suis ensuite aperçu que mon gps n'émet plus aucun signal (icône satellite rouge en permanence). J'ai donc tenté une reinitialisation de mon gps a l'aide du cd langue, mais sans succès.
Selon certain forum que j'ai consulté le problème pourrait venir de l'antenne du gps mais je n'ai pas trouvé son emplacement dans la megane cc. Quelqu'un sait-il ou se trouve cette antenne?

Aujourd'hui je me trouve dans l'impasse. Je remercie par avance tous ceux qui se donneront la peine de lire ce post en espèrent que vous pourrez m'éclairer sur mon problème.

Re: Problème gps cni1 megane cc

Publié : Ven 15 Mars 2013 22:05
par Transam
gary084 a écrit :... je n'ai pas trouvé son emplacement dans la megane cc. Quelqu'un sait-il ou se trouve cette antenne?

...
Bonsoir et bienvenue! ;)

L'antenne d'autoradio se trouvant sur le coffre a 2 fonctions. Elle sert également d'antenne GPS!

Re: Problème gps cni1 megane cc

Publié : Sam 16 Mars 2013 09:53
par gary084
merci pour l'info.
j'ai vérifié tous les branchements apparemment le problème ne vient pas de là.
Quelqu'un aurait -il une autre idée. Le problème peux t il venir d'un fusible où est ce une mise à jour sachant que mon CD navigation date de 2003..

Re: Problème gps cni1 megane cc

Publié : Sam 16 Mars 2013 12:56
par buron44
gary084 a écrit :merci pour l'info.
j'ai vérifié tous les branchements apparemment le problème ne vient pas de là.
Quelqu'un aurait -il une autre idée. Le problème peux t il venir d'un fusible où est ce une mise à jour sachant que mon CD navigation date de 2003..
Salut,
les branchements peuvent être corrects et l'antenne H.S.
Une icône satéllite qui reste au rouge s'est qu'il n'y a pas de réception.
La cartographie n'a aucune incidence sur l'affichage de l'heure. C'est le calculateur GPS qui, par le biais des signaux satéllites, affiche cette donnée.

Re: Problème gps cni1 megane cc

Publié : Sam 16 Mars 2013 23:15
par gary084
Merci pour l'info buron.
Donc ce serait l'antenne du coffre alors qui aurait grillé suite au changement de la batterie? Ya t-il un moyen de tester l'antenne? je précise que la radio fonctionne parfaitement.
Quel partie faut-il que je change? Savez vous ou je peut l'acheter? Ya t-il une autre possibilité pour mon problème?
Désolé je ne suis pas trop doué à ce sujet c'est pour cela que votre aide peut m'être précieuse

Re: Problème gps cni1 megane cc

Publié : Lun 18 Mars 2013 11:34
par gary084
Bonjour à tous,
J'ai regardé un peu sur ebay et j'ai trouvé une antenne gps qui serait compatible avec les carminat (environ 15 euros).
Pensez vous que cela puisse résoudre mon problème?

Re: Problème gps cni1 megane cc

Publié : Lun 18 Mars 2013 16:43
par j2c
A ce prix là.. tu aurais tord de te priver ;)

N'importe quelle antenne aimantée peut faire l'affaire.

Re: Problème gps cni1 megane cc

Publié : Mar 19 Mars 2013 01:40
par gary084
merci j2c, je vais la commander je vous tiendrez au courant

Re: Problème gps cni1 megane cc

Publié : Mar 19 Mars 2013 23:04
par gary084
sayé c'est commandé, 15 euros et quelques sur ebay pour ceux que ca intesse.;)

Re: Problème gps cni1 megane cc

Publié : Dim 24 Mars 2013 16:17
par gary084
sayé j'ai reçu mon antenne mais je ne sai pas ou il faut la brancher.
quelqu'un peut-il m'aider?

Re: Problème gps cni1 megane cc

Publié : Lun 25 Mars 2013 14:46
par j2c
généralement c'est au cul du lecteur CD de navigation.

sur la mégane, il se trouve dans le coffre à droite .

Il faut retirer le revêtement de coffre.. pour ensuite retirer les 2 vis du berceau qui retient le lecteur au coffre.

tu pourras voir en dessous, une prise ronde avec ta prise d'origine.

au besoin fais nous des photos de ton antenne ;)

Re: Problème gps cni1 megane cc

Publié : Lun 25 Mars 2013 15:55
par gary084
merci pour ta réponse. je vais voir ça dés que j'ai un moment et je te tiendrais au courant

Re: Problème gps cni1 megane cc

Publié : Lun 25 Mars 2013 21:28
par gary084
Sa marche !!!! :D
J'ai été à l'emplacement que tu m'a indiqué sous le lecteur cd du gps dans le coffre.
J'ai ensuite débranché puis re-branché la prise d'antenne et maintenant tout fonctionne normalement. La prise s'est sans doute légèrement débranché, d'où la perte du signal gps.
Il me reste donc mon antenne neuve qui m'est d'aucune utilité maintenant lol.
Pour ceux que sa intéresse je la vend..xD

Merci beaucoup à j2c et buron44 pour votre aide.

Re: Problème gps cni1 megane cc

Publié : Lun 25 Mars 2013 21:29
par gary084
ps: j'oubli aussi transam :?

Re: Problème gps cni1 megane cc

Publié : Mar 26 Mars 2013 13:52
par j2c
Mince.. on avait pas pensé au fait qu'elle aurait pu se débrancher;.

sur les autres véhicules l'unité CD est horizontale.. pour débrancher tout seul c'est chaud.. alors que sur la mégane;. c'est vertical.. et là une bonne série de dos d’âne..

Merci pour ton retour d'info ;)

Re: Problème gps cni1 megane cc

Publié : Ven 29 Mars 2013 14:06
par gary084
Derien.
Tant mieux si cela peut servir à quelqu'un car j'ai galérer à trouver pour pas grand chose à la fin lol