Dernière mise à jour: 11 Avr 2018

R-Link 2: mise à jour 2.2.19.300 disponible via la toolbox

Hier, on découvrait que la mise à jour 2.2.19.300 était disponible via le site renault-multimedia (voir l’article)

Nouveauté de la journée: la mise à jour serait disponible (d’après ce message d’un forum) via le R-Link store dans la section mise à jour. L’installation se fait ensuite via la toolbox habituelle.

Une bonne chose, en utilisant ce canal, Renault va toucher la majorité des utilisateurs!

Je n’ai pas d’image, si quelqu’un fait des captures d’écran je suis preneur!

14 réflexions au sujet de « R-Link 2: mise à jour 2.2.19.300 disponible via la toolbox »

  1. Bonjour,

    je peux vous confirmer que cette mise à jour fonctionne avec la Toolbox puisque mon système R-Link2 a été modifié hier soir par ce canal.

    Par contre, je n’ai pas de capture d’écran, mais c’est l’écran habituel, avec la mention « mise à jour système obligatoire ».

    Ensuite, savoir précisément ce que cette version apporte ? …

    Bonne journée.

    Yves

  2. Bonjour, j’ai la version 2.2.19.200 installée mais on ne me propose pas la version 300 ni sur myrenault ni avec la toolbox.
    Normal?

  3. BONJOUR j’avais une ancienne version de 2016 finissant par 15.703 j’ai demandé au concessionnaire de le mettre a jour le Rlink car rien n’était disponible pour moi en mise a jour ! et il m’a rentré la dernière version en .300 mais je suis interrogatif sur la compatibilité ? J’ai l’impression que le son de ma radio est différent !? Plus faible!?
    Parano quand tu nous tiens ?? 😉

  4. j’en étais à la version 2.2.19.200 et je suis passé à la .300 en téléchargeant le programme sur Renault Multimédia. Pour ma part, aucune mise à jour ne m’a été proposées par myrenault / toolbox.
    Merci au site pour les notifications de mises à jour et les explications claires pour les installer.

  5. bonjour, pour ma part j’ai même reçu un mail me notifiant de cette mise à jour.
    Je ne comprends pas pourquoi Renault continu à faire des MAJ en 2.x.x au lieu de passer en 3.x.x .
    Un jour peut-être….

    • Bonsoir

      Les systèmes en version 2.x.x ne seront jamais en version 3.x.x incompatibilité de matériel

  6. Bonjour,
    Après un téléchargement de la version 2.2.300 sur le R LINK 2 de mon ESPACE V, il s’avère que, depuis, mon mobile ne se connecte plus automatiquement et qu’il faille passer par le logo rouge en haut du tel, afin de rechercher la connexion !
    Avez-vous déjà rencontré ce problème et avez-vous une solution ?
    Bien cordialement

    • Avez vous essayé de supprimer le mobile du rlink 2 (et réciproquement) et recommencé complètement de zéro la procédure de connexion ?

      • Merci pour votre réponse.
        Non, je n’ai pas fait cette opération (je possède un Samsung) ; par contre, le garagiste Renault a tenté avec son propre mobile (I Phone) et il a rencontré la même difficulté, cad que le mobile ne se connecte pas automatiquement, bien qu’il se soit rajouté à la liste des mobiles sur le R.LINK2.
        Je vais tout de même tenter votre conseil.
        Bien cordialement

      • Après avoir supprimé le mobile et avant de le reconnecter , essayez de redémarrer complètement le rlink 2 (appui long sur le bouton power) .

  7. Bonjour,
    J’ai, en effet, effectué cette opération telle que vous me l’avez conseillée mais malheureusement sans succès.
    Je vais de nouveau insister auprès de mon garagiste qui devait questionner la hotline … Parallèlement, j’ai fait la même démarche auprès de Renault Multimédia mais je suis sans réponse à ce jour.
    Je ne manquerai pas de vous tenir informé si une solution est trouvée.
    Bien cordialement

    • Bonjour,
      Il semblerait, d’après les services Renault Multimédia, qu’il puisse y avoir une incompatibilité entre la nouvelle version R.LINK 2.2.19.300 et la dernière mise à jour de mon mobile Samsung Galaxy S7 Edge 8.0.0 … La question est de savoir quand sera résolu ce problème car les ingénieurs Renault n’ont pas encore fait les essais nécessaires !
      Bien cordialement

  8. Bonjour
    Je me suis rendu compte que je n’ai plus l’affichage température de la ventilation (zone ou pas zone) je suis en 2.2.19.300 et j’ai fait cette mise à jour en juin ou juillet je sais plus. Qui plus ai je ne peux vous dire quand est ce arrivé cette disparition de température.
    Un peu d’aide me serai grande utilitée.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *