Dernière mise à jour: 11 Avr 2018

R-Link 2: mise à jour 2.2.19.300 disponible via la toolbox

Hier, on découvrait que la mise à jour 2.2.19.300 était disponible via le site renault-multimedia (voir l’article)

Nouveauté de la journée: la mise à jour serait disponible (d’après ce message d’un forum) via le R-Link store dans la section mise à jour. L’installation se fait ensuite via la toolbox habituelle.

Une bonne chose, en utilisant ce canal, Renault va toucher la majorité des utilisateurs!

Je n’ai pas d’image, si quelqu’un fait des captures d’écran je suis preneur!

7 réflexions au sujet de « R-Link 2: mise à jour 2.2.19.300 disponible via la toolbox »

  1. Bonjour,

    je peux vous confirmer que cette mise à jour fonctionne avec la Toolbox puisque mon système R-Link2 a été modifié hier soir par ce canal.

    Par contre, je n’ai pas de capture d’écran, mais c’est l’écran habituel, avec la mention « mise à jour système obligatoire ».

    Ensuite, savoir précisément ce que cette version apporte ? …

    Bonne journée.

    Yves

  2. Bonjour, j’ai la version 2.2.19.200 installée mais on ne me propose pas la version 300 ni sur myrenault ni avec la toolbox.
    Normal?

  3. BONJOUR j’avais une ancienne version de 2016 finissant par 15.703 j’ai demandé au concessionnaire de le mettre a jour le Rlink car rien n’était disponible pour moi en mise a jour ! et il m’a rentré la dernière version en .300 mais je suis interrogatif sur la compatibilité ? J’ai l’impression que le son de ma radio est différent !? Plus faible!?
    Parano quand tu nous tiens ?? 😉

  4. j’en étais à la version 2.2.19.200 et je suis passé à la .300 en téléchargeant le programme sur Renault Multimédia. Pour ma part, aucune mise à jour ne m’a été proposées par myrenault / toolbox.
    Merci au site pour les notifications de mises à jour et les explications claires pour les installer.

  5. bonjour, pour ma part j’ai même reçu un mail me notifiant de cette mise à jour.
    Je ne comprends pas pourquoi Renault continu à faire des MAJ en 2.x.x au lieu de passer en 3.x.x .
    Un jour peut-être….

    • Bonsoir

      Les systèmes en version 2.x.x ne seront jamais en version 3.x.x incompatibilité de matériel

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *