Dernière mise à jour: 29 Oct 2019

R-Link 2: problème bluetooth et Carplay avec Apple iOS13

Apple et R-Link 2 en Bluetooth, c’est une longue histoire d’amour.

Il semblerait que la version iOS13 et iOS13.1 disponible depuis quelques heures sur les terminaux Apple provoquent des soucis de Bluetooth et/ Carplay avec R-Link 2.

EDIT: La solution pour régler le problème est de télécharger la miseà jour 13.2 d’iOS disponible depuis le 28 octobre.

En effet, le terminal se déconnecte et se reconnecte en permanence rendant impossible l’utilisation main libre ou le streaming de musique (Deezer, Spotify…). Les versions impactées semble les branches v3.3.x.x et v7.0.x.x. N’hésitez pas à indiquer dans les commentaires si vous avez le problème et votre version de R-Link 2.

ÉDIT : il semblerait que la désactivation de la synchronisation des contacts dans les paramètres de l’iphone corrige le bug de manière temporaire en attendant une mise à jour (évidemment on perd les contacts).

EDIT 2 SOLUTION TEMPORAIRE :

Si l’iPhone était déjà connecté au R-Link2, vous pouvez désactiver la synchronisation des contacts dans les paramètres Bluetooth de l’iphone pour le R-Link2. (Paramètres / Bluetooth / cliquer sur le i (bleu) de la connexion du R-Link 2 / désactiver la synchro des contacts).

Si c’est la première fois que vous voulez connecter l’iPhone au R-Link 2, il faut que vous restiez sur le menu Bluetooth du téléphone jusqu’à ce que la première synchronisation des contacts soit terminé (cela peut prendre plusieurs minutes). Il faut donc maintenir l’écran de l’iPhone allumé pour que le bluetooth de l’iPhone reste visible. Une fois que la synchronisation est terminée, il faudra désactiver la synchronisation des contacts dans les paramètres Bluetooth de l’iPhone pour le R-Link 2.

 

SOLUTION POUR LES PROBLEMES AVEC CARPLAY IOS13:

Il semblerait que les personnes avec une version 7.0.24.126 (ou 7.0.24.12x) puissent avoir des problèmes avec Carplay (plantage lors de l’usage de la musique ou du téléphone main libre). Pour y remédier il faut faire la mise à jour vers la 7.0.24.166 (ou 7.0.24.16x) ➡ consulter cette page.

Le bug semble du côté d’Apple, on va donc guetter les correctifs.

74 thoughts on “R-Link 2: problème bluetooth et Carplay avec Apple iOS13

    • Hello Antoine, merci pour l’astuce. J’ai édité l’article pour avoir d’autres témoignages. Tu peux préciser la procédure pour désactiver la synchronisation des contacts ?

      • Bonsoir à tous,
        Pour ceux qui cherche cette fonction :
        – Dans votre iPhone, entrer dans vos réglages
        – Puis toucher l’option Bluetooth
        – Toucher le « i » situé au bout de la oigne R-link
        – Toucher le bouton au bout de la ligne « Synchroniser les contacts » pour qu’il se grise. Ressortez de vos réglages.
        Désolé de vous décevoir mais cette erreur a été remonté avec la bêta 1 de IOS13 en Juillet 2019 !!!

      • Bonjour Oui en désactivant la synchro des contacts le bluetooth ne perd plus la connection, on peut se servir pour passer les appels, ecouter la musique et meme Netflix fonctionne sans perte.

    • Bonjour
      Mon iPhone 7 est en IOS 13.2.2 et maintenant il se connecte bien sur R Link ( megane GT de 2018) mais plus aucun son ???
      Je suis obliger de mettre le haut parleur du téléphone donc aucun intérêt à avoir RLink.
      Avez vous eu le même souci ??
      Merci à vous

  1. En effet, le terminal se déconnecte et se reconnecte en permanence, donc impossible l’utilisation main libre . Ma version r-link2 7.0.24.166

  2. Bonjour, j’ai le R link 2 version 7x et j’avais un LG G7 Think avec lequel le bluethooth avait les mêmes problèmes. J’ai pris à la place un Huawei Mate 20 et tout fonctionne parfaitement.

  3. Bonjour Antoine.
    Je viens de faire l’essai de désactiver la synchronisation des contacts sur l’iphone, et plus aucun problème de coupure sur le R-LINK.
    Donc une maj Apple ou R-Link ? À faire. J’espère que ça va être rapide d’un côté Côme de l’autre.

  4. Bonjour,
    J’avais le même souci sur le r-link de mon Kadjar depuis la mise à jour IOS 13.
    J’ai désactivé la synchronisation des contacts et plus aucun souci. Version r-link2 7.0.24.166
    Bon je suis obligé de passer par mon iPhone pour avoir accès à l’historique et passer un appel mais j’ai récupéré l’accès à Deezer et ça c’est le plus important

    Merci encore pour l’astuce, en espérant qu’un correctif arrive bientôt

  5. Hello à tous ,

    même souci que vous avec mon iPhone 7 en ios13 et mon rlink 2 3.3.16.986 !

    merci pour l’astuce qui va me dépanner…

  6. Bonjour,
    Je viens d’acheter une voiture avec R Link 2 version 3.3.16.986.
    J’ ai un iphone7 avec ios13.
    Le bluetooth fonctionne très mal, se connecte et se déconnecte très vite, met les appels en attente.
    De plus, impossible d’utiliser applemusic. La musique est lancée par le téléphone mais le son ne sort pas. Casque r link s’ affiche.
    J’ ai essayé de désynchroniser les contacts comme indiqué plus haut mais rien n’ y fait….
    Avez-vous une autre solution?

  7. Bonjour
    iPhone ios13.1.1 et problème de connexion
    Astuce pour les contacts et notification à l’arrêt permet une connexion mais la musique ne fonctionne pas on peut juste utiliser le téléphone.

  8. IOS 13.1.2 vient de sortir et semble corriger le bug du Bluetooth
    « Résout un problème où Bluetooth peut se déconnecter sur certains véhicules »

  9. Bonjour, j’ai le même souci sur mon iPhone 11 iOS 13.1.2 sur scenic 4
    Malgré mise à jour du R-Link 2 en 7.0.161 et et une réinitialisation en concession ça ne fonctionne toujours pas.

    Même en coupant la synchronisation des contacts.

  10. Bonjour à tous ,
    Après avoir téléchargé iOS 13.1.2 toujours même problème de Bluetooth qui se déconnecte sans arrêt. Donc obligé de désactiver les contacts. Peut-être faudrait-il carrément désapparier le téléphone sur le R-Link et de nouveau de le réappairer.
    Dès que je peux je ferais l’essai.

  11. Bonjour,

    Merci pour ces informations !

    De mon côté je confirme également que la version IOS 13.1.2 sur Iphone 11 ne corrige pas le problème. Le téléphone se déconnecte et se reconnecte en permanence.

    Bravo Apple !!!

  12. Je reviens vers vous, car j’ai fais l’essai de désapparier mon téléphone du R-Link et le réappairer comme la 1ère fois. Cela n’a rien changé immédiatement, donc j’ai éteint mon téléphone ( iPhone X ) et rallumé et pendant 1/4 heure je n’ai pas eu de coupure Bluetooth. Je ferai un essai plus prolongé à l’occasion. Si quelqu’un peut également faire un essai ce serait cool.
    Bonne journée à tous.

  13. Pas de coupure du bluetooth par la suite, si au moment ou le rlink télécharge les contacts l’iphone est déverrouillé, mais à confirmer….

  14. Voilà j’ai de nouveau effectué des essais après avoir mis à jour mon iPhone X en version 13.1.2
    Après un conseil de Apple j’ai désinstallé mon téléphone du R-Link , puis je l’ai de nouveau réappairer . Une première fois le Bluetooth c’est connecté sans problème au R-Link.
    Au deuxième essais de nouveau le Bluetooth se déconnectait sans arrêt. J’ai donc désynchronisé les contacts de mon téléphone et le Bluetooth c’est connecté immédiatement.
    J’ai fais un deuxième essais en laissant les contacts synchronisés et de nouveau déconnection du Bluetooth en permanence, à ce moment là, J’ai coupé le Bluetooth du téléphone et remis en fonctionnement de nouveau le Bluetooth, ce qui a relancé la recherche Bluetooth et miracle même avec les contacts synchronisés tout fonctionne normalement.
    Donc confirmation d’un bug du Bluetooth Apple.
    Quelqu’un peut-il confirmer avoir constaté les mêmes phénomènes.
    Bonne soirée à tous.

  15. Bonjour.
    Idem que vous tous avec un iPhone XR et un kadjar… merci pour l’astuce de synchronisation des contacts, je tente ça ce soir !
    Bon week-end à tous !

  16. merci pour l’astuce ,
    et pour l’info , je suis en 13.2 (version béta MAJ au 3-10) et toujours même problème, et c’est certainement pas Apple qui fera quoique ce soir, vu que ça fonctionne très bien sur r-link Evolution , donc le SAV R-link, au boulot !

  17. Bonjour,

    J’ai une megane 4 gt 205 edc , un iPhone XS , même problème de connexion déconnexion depuis mise à jour iOS 13, les 2 correctifs n’ont rien changé, je viens de tomber sur ce forum ,j’ai donc fais la même procédure et effectivement cela fonctionne , alors bugg R-Link ou Apple ? En tout cas merci pour l’astuce .

  18. Bonjour, sous IOS 13 depuis hier avec un iPhone X mêmes effets de déconnexion du RLink résolu en décochant la synchronisation des contacts..pas top !!

  19. Je viens de faire la manipulation..cela fonctionne. G pu enregistrer mes contacts dans le RLink selon la procédure indiqué et ensuite déconnecté la synchronisation du bluthoth ! J’espère que les contacts vont vient restés enregistrés dans le RLink ce serait déjà bien..je ne sais pas si il les garde en mémoire..à suivre et merci pour toutes vos aides !

  20. Bonjour,
    Sur talisman avec iPhone XR, j’ai testé en « forçant «  rlink dans le menu de l,iphone. Au bout de 2 ou 3 tentatives ça marche. Inutile pour moi d’être en Bluetooth si les contacts ne sont pas synchronisés!
    Hier sans aucune raison, tout fonctionnait parfaitement même deezer ! Un vrai bug non maîtrisé par Apple .

  21. Bonsoir,
    iOS 13.1.3 est disponible, entre autres:
    – Corrige un problème qui pouvait entraîner la déconnexion du Bluetooth sur certains véhicules…
    A voir donc…

  22. Bonjour,
    A vérifier, mais dans la mise à jour 13.1.3 d’iOS de ce soir il est stipulé que cela corrige les problèmes de déconnexion dans certains véhicules. Sans parler précisément du R-LINK.
    Je testerai demain matin.
    😉

  23. La version IOS 13.1.3 sortie ce soir doit régler le problème, comme annoncé dans les mises à jour Apple : déconnexion du bluetooth dans certains véhicules.

    A tester …

    • je suis déjà en 13.2 (Beta Apple) sur r-link 2 Megane 4
      toujours le même problème, déconnexion SI Syncro des contacts actif

      et non ce n’est pas Apple qui merde … pas seulement
      sur R-link évolution (clio 4) les 2 iphone XS Max 13.1 et 13.2 fonctionnent très bien avec Syncro active

  24. bonjour tous

    pour info le problème viens de l’iPhone il faut faire la mise à jour IOS 13.1.3
    Normalement résous le problème de déconnexion Bluetooth et de synchronisation

    • tu es sur de ton info !
      car en ios 13 xxx n’imorte quel version
      fonctionne très bien sur le r-link evolution (clio IV)

      donc ce n’est pas Apple !!!

      • Bonjour à tous. Retest ce matin avec la MAJ sur mon Kadjar et plouf ! Ça deconnecte même après le mode avion la resynchro…

  25. Bonjour
    idem pour moi IOS 13.1.3 avec RL2 v 7.027.166 sur Grand Scenic n’a rien changé : toujours des pertes régulières de la liaison et toujours le même remède : couper la synchro des contacts….

  26. Connection Deconnection trés pénible!!! IOS 13.1.3 ne change rien…Renault doit m’appeler…je vous tiens au courant….:(

  27. Bonjour à tous
    Correction apportée en 13.2 (à partir de la 17B5077a)
    AVANT mise à jour, supprimer RLINK de votre iPhone
    Et Supprimer IPhone de votre RLINK
    faites maj 13.2 (17B5077a) et réappairer complètement
    Tenez moi au courant

      • C’est une version ßéta, en cours de tests.
        Elle arrivera bientôt vu les problèmes de la 13 et 13.1
        Cordialement

      • Je confirme la 13.2 (bêta ) ne résous pas là problème ! Toujours dés déconnexion
        Ce matin à à fonctionner 10 min .
        2 h après je remonte dans la voiture et hop déconnexion .

        Il serait temps que Renault améliore son sytème ,il fonctionne très bien sur R-link Évolution , donc pas grand chose à faire chez Renault pour palier .

  28. IOS 13.2 (pour l’instant en version béta)
    je viens de supprimer 2 fois mon Tel sur R-link (idem sur R-Link)
    OUF !!! ça a l’air de fonctionner, (MAJ contact actif ! ) pour l’instant pas de déconnexion !
    a suivre

  29. Même problème de déconnexion Bluetooth sans arrêt avec Iphone 13.1.3 sur RLINK Kadjar. Solutionné en passant par USB et en coupant le Bluetooth. Depuis le raccordement de l’Iphone en USB, l’afficheur central du Kadjar est resté planté 2 fois, reset nécessaire car plus rien ne fonctionnait…..le garage Renault dit que le couplage apple n’a jamais fonctionné de façon fiable, super….

    • Le garage Renault mette la faute Apple
      Alors que c est leur développement du r-link 2 qui est foireux .
      J ai le même soucis en r-link 2

      Par contre ça marche super av iOS 13.1.3 et le
      R-link Evolution (sortie en 2017) sur Clio IV
      Donc cela ne vient pas d Apple

  30. Bonjour
    iOS 13.2 beta ça fonctionne à nouveau pour moi ( rlink2 V2 passé en V7) avec la synchronisation des contacts activés
    Ce n’est pas encore parfait mais la connexion Bluetooth ne disparaît plus.
    Avec les sms activités si je suis en lecture Bluetooth ça rebascule la lecture sur ma carte sd

  31. Mise à jour faite en iOS 13.2 hier (elle vient de sortir). Tout fonctionne de nouveau ! J’avais le même problème de synchronisation des contacts. C’était donc bien dans le camp d’Apple !

    • Arrêter avec c est Apple !!!
      C est le développement du RL2 qui n’est pas au point , moi en 2.2.15 et IOS 13.2.3 (bêta) ça ne fonctionne toujours pas !

      Ça fonctionne très bien avec le RL1 Évolution 11.344 , et depuis la sortie du IOS 13
      Ça fonctionne très bien av un poste Pionner qui date de 4 ans .

  32. Idem pour moi après mise à jour 13.2 tout fonctionne de nouveau sur r-link2 en version 7 avec iPhone X.
    Bonne journée à tous.

  33. Bonsoir
    pour moi cela ne fonctionne pas je viens de changer d’iphone 5 pour un SE le 5 fonctionnait très bien le SE impossible de me mettre en bluetooth sur mon renault kadjar

  34. Bonjour
    J’ai le iphone se 13.2 et le bluetooth ne fonctionne pas sur mon renault kadjar par contre cela fonctionnait avec iphone 5s 10. c’est à devenir dingue,
    impossible d’appairer mon nouveau telephone, cela ne tient pas
    Est ce que quelqu’un a eu ce problème ?
    Merci pour vos réponses

  35. Bonjour à tous,

    Je me suis prise une kadjar et surprise avec mon IPhone 7 plus version 13.2.3 j’ai les communications et encore depuis 2 jours il me déconnecte souvent mon i phone, et impossible de mettre les musiques!
    une voiture qui a 3 ans avec ce type d’anomalie c’est juste pas normal.
    Mon mari a un Hawei pas de soucis mais IPHONE il veut pas!

    j’ai donc contacté le service relation client média chez Renault. Apparemment je suis sur une version 2 et pas la 7.
    ils m’ont demandé d’aller dans un garage Renault, ce que j’ai fait et voilà ce que j’ai eu comme information …. alors il faut faire la MAJ vous n’avez pas la bonne version, mais sachez que votre poste peut rejeter la MAJ et donc foutre HS votre poste et donc payer 1200 € un nouveau poste. Hien quoiii ??? j’ai halluciné pour la réponse. Déjà tu dois laisser ta voiture une demi journée pour avoir le devis pour la MAJ et tu as un risque. Qui a eu ce type de retour sur la MAJ du R link chez renault ? Franchement cela me fait peur surtout si tu dois repayer un poste de ta poche.
    Déjà tu dois payer ta MAJ et en plus si cela merde c’est pour toi aussi. Mais c’est juste pas normal j’ai biensure remonté la chose à la personne que j’ai eu chez Renault.

    Sur la version 2 de R link qui a essayé de retirer les contacts cela marche ou pas ? je vais tester ce soir.

    • Bonjour, pour vous répondre
      R-link 2 , 2.2.15 pour passer en 2.2.19 il faut payer la MAJ
      50€ chez Renault (en succursale) . effectivement possible plantage, MAIS C’EST A LA CHARGE DE RENAULT !!!! (allez dans une succursale et non garage Renault du coin) …
      pour info les versions à partir de la 2.2.19 sont gratuite et se font pas le site My Renault en clé USB)
      Malheureusement la bascule 2.2.15 en 2.2.19 est payant !!!! (d’ailleurs elles devaient toutes être payante au début )

      les R-link de Renault sont une VRAI MERDE !, les serv-technique encore plus
      j’attend de puis 2 mois une nouvelle carte SD sur mon r-link Evolution (plantage MAJ de la carte sur leur site !!!!) ils font rien et laisse traîner ….

  36. Bonjour
    Sur ma mégane de 2018 j’avais un I phone 7 qui marchait très bien jusqu’à la MAJ en IOS 13.2.1, là déconnexion incessante, puis MAJ 13.2.2 et là bonne connexion Sonnerie du tel impeccable mais quand je répond plus aucun son ne sort sur la voiture obligé de passer sur le haut parleur du téléphone…
    Et depuis 1 semaine cdeau pour mon anniv l’I Phone 11 et là encore même problème pourtant MAJ 13.2.3, aucun son, plus d’icone You tube sur le Carplay
    pas de son pas de son rien ne sort…..
    Me voilà chez Renault, prise en compte de ma demande avec récup du modl de tel version IOS et version du R Link, il se renseigne et j’attends leur solution.
    Est ce que quelqu’un à le même souci ???
    Marre de ne pas pouvoir m’en servir, avant j’avais une Audi jamais eu de souci avec i Phone, que se passe t-il avec Renault ??
    Merci par avance de vos tuyaus si vous en avez.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *